robotium recorder录制robotium报错

    使用robotium Record导入apk包录制脚本报错如下

    错误一:

    不清楚什么错误,更新android studio和robotium record到最新版试试。

    错误二:

    大概意思是获取gradle2.2版本超时了,我本地是gradle2.4版本,不知道为什么需要2.2,你将本地的项目改成gradle2.2再编译试试

    修改项目gradle/gradle-wrapper.properties文件,将distributionUrl改成如下(切记为http不是https)

    转载请注明:朱少宁 » robotium recorder录制robotium报错

    喜欢 0
标签: